<!DOCTYPE html><html lang="en-US"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://asapland.com/xmlrpc.php"><title> Oscar Isaac will star in and produce the Ex Machina movie - Asap Land</title><link rel="preload" href="https://asapland.com/wp-content/cache/min/1/d59d499ad6a238dc70d9cef7c8f30d57.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content=" Oscar Isaac will star in and produce the Ex Machina movie - Asap Land" /><meta property="og:description" content="The adaptation of the comic book Ex Machina by Brian K. Vaughan seems to be advancing at a rapid pace. After knowing the other day Legendary&#039;s intentions to make a comic book movie, after seizing his rights, now the news comes out that actor Oscar Isaac will be responsible for starring and producing the project. &hellip;" /><meta property="og:url" content="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" /><meta property="og:site_name" content="Asap Land" /><meta property="article:section" content="General News" /><meta property="article:published_time" content="2020-01-17T21:35:04+00:00" /><meta property="og:image" content="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?fit=700%2C379&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?fit=700%2C379&#038;ssl=1" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="379" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The adaptation of the comic book Ex Machina by Brian K. Vaughan seems to be advancing at a rapid pace. After knowing the other day Legendary&#039;s intentions to make a comic book movie, after seizing his rights, now the news comes out that actor Oscar Isaac will be responsible for starring and producing the project. [&hellip;]" /><meta name="twitter:title" content=" Oscar Isaac will star in and produce the Ex Machina movie - Asap Land" /><meta name="twitter:image" content="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?fit=700%2C379&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asapland.com/#organization","name":"ASAP Land News","url":"https://asapland.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://asapland.com/#logo","url":"https://i0.wp.com/asapland.com/wp-content/uploads/2019/05/asapland_small.jpg?fit=100%2C30&ssl=1","width":100,"height":30,"caption":"ASAP Land News"},"image":{"@id":"https://asapland.com/#logo"}},{"@type":"WebSite","@id":"https://asapland.com/#website","url":"https://asapland.com/","name":"Asap Land","description":"Instant News Portal","publisher":{"@id":"https://asapland.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://asapland.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#primaryimage","url":"https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?fit=700%2C379&ssl=1","width":700,"height":379},{"@type":"WebPage","@id":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#webpage","url":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/","inLanguage":"en-US","name":"\u00a0Oscar Isaac will star in and produce the Ex Machina movie - Asap Land","isPartOf":{"@id":"https://asapland.com/#website"},"primaryImageOfPage":{"@id":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#primaryimage"},"datePublished":"2020-01-17T21:35:04+00:00","dateModified":"2020-01-17T21:35:04+00:00"},{"@type":"Article","@id":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#article","isPartOf":{"@id":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#webpage"},"author":{"@id":"https://asapland.com/#/schema/person/d6555e232c5be38d8c3f61825f239cae"},"headline":"\u00a0Oscar Isaac will star in and produce the Ex Machina movie","datePublished":"2020-01-17T21:35:04+00:00","dateModified":"2020-01-17T21:35:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#webpage"},"publisher":{"@id":"https://asapland.com/#organization"},"image":{"@id":"https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#primaryimage"},"articleSection":"General News"},{"@type":["Person"],"@id":"https://asapland.com/#/schema/person/d6555e232c5be38d8c3f61825f239cae","name":"Maria Rivera","image":{"@type":"ImageObject","@id":"https://asapland.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=96&d=mm&r=g","caption":"Maria Rivera"},"description":"Maria is the youngest team member of Asap Land. She joined as an intern as she was having a diploma in journalism. But, now as she gained experience, she is working as full-time editor and contributor on Asap Land. She loves to write news bulletins from the business world as she is quite fascinated with business.","sameAs":[]}]}</script> <link rel="amphtml" href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/amp/" /><meta name="generator" content="AMP for WP 1.0.6"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo; Feed" href="https://asapland.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo; Comments Feed" href="https://asapland.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo;  Oscar Isaac will star in and produce the Ex Machina movie Comments Feed" href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CLato%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://asapland.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='https://api.w.org/' href='https://asapland.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asapland.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asapland.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/pbaPlL-49f' /><style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like{margin:}.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-simple-round button{margin:}</style><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style> <script data-no-minify="1" async src="https://asapland.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-144838927-1');</script> <style type="text/css" id="wp-custom-css">.header-middle{background-color:white}.herald-mod-head:after,.herald-mod-title .herald-color,.widget-title:after,.widget-title span{background-color:#0288d1}</style><meta name="indi-verification" content="f3502df6" /><meta name="google-site-verification" content="XI4PbxYziSgQfs68Re_vYSAz1T67jTyqsx7NrRhzb20" /><meta name="msvalidate.01" content="CD12270AC6CD594A97CB48A09AF3F495" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2968280150811945",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-15949 single-format-standard unknown herald-boxed"><div id="fb-root"></div><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-129"><a href="https://asapland.com/">Home</a></li><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://asapland.com/about/">About</a></li><li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://asapland.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://asapland.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://asapland.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-2242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2242"><a href="https://asapland.com/team/">Team</a></li><li id="menu-item-2241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241"><a href="https://asapland.com/contact/">Contact</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>January 17, 2020</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div></div><div class="hel-r herald-go-hor"></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu" class="menu"><li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a><li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a><li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a><li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"></div></div></div></div></div><div class="header-trending hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="row"><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" title=" Oscar Isaac will star in and produce the Ex Machina movie"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/"> Oscar Isaac will star in and produce the Ex Machina movie</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/waiting-for-gta-6-and-bully-2-pressure-on-rockstar-to-publish-more-games/15947/" title="Waiting for GTA 6 and Bully 2: pressure on Rockstar to publish more games?"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/aspettando-gta-6-bully-2-pressioni-rockstar-pubblicare-giochi-v3-422405.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/waiting-for-gta-6-and-bully-2-pressure-on-rockstar-to-publish-more-games/15947/">Waiting for GTA 6 and Bully 2: pressure on Rockstar to publish more games?</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/dragon-ball-z-kakarot-all-voice-lines-were-rewritten-for-the-game/15945/" title="Dragon Ball Z Kakarot: all voice lines were rewritten for the game"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/1579166548_564448_1579166667_portada_normal.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/dragon-ball-z-kakarot-all-voice-lines-were-rewritten-for-the-game/15945/">Dragon Ball Z Kakarot: all voice lines were rewritten for the game</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/was-it-intentional-laura-g-answers-about-famous-zape-to-martha-guzman/15943/" title="Was it intentional? Laura G answers about famous zape to Martha Guzmán"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/laura-g-zape-151219.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/was-it-intentional-laura-g-answers-about-famous-zape-to-martha-guzman/15943/">Was it intentional? Laura G answers about famous zape to Martha Guzmán</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/zoe-kravitz-highlights-the-feminine-power-that-catwoman-represents/15941/" title=" Zoë Kravitz highlights the feminine power that Catwoman represents"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91102_big.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/zoe-kravitz-highlights-the-feminine-power-that-catwoman-represents/15941/"> Zoë Kravitz highlights the feminine power that Catwoman represents</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/x-men-marvel-comics-announces-the-extended-cut-of-the-story-god-loves-man-kills/15939/" title="X-Men: Marvel Comics announces the Extended Cut of the story &quot;God loves, man kills"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?zoom=3&amp;resize=150%2C150 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/asapland.com/wp-content/uploads/2020/01/x-men-marvel-comics-annuncia-extended-cut-storia-dio-ama-uomo-uccide-v3-422240.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/x-men-marvel-comics-announces-the-extended-cut-of-the-story-god-loves-man-kills/15939/">X-Men: Marvel Comics announces the Extended Cut of the story &quot;God loves, man kills</a></h4></div></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo-mini" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo-mini" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-cat-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></li></ul></div><div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="8351339600"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-15949" class="herald-single post-15949 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><header class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h1 class="entry-title h1"> Oscar Isaac will star in and produce the Ex Machina movie</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">January 17, 2020</span></div><div class="meta-item herald-comments"><a href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#respond">Add Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://asapland.com/author/maria/">Maria Rivera</a></span></span></div><div class="meta-item herald-rtime">1 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="700" height="379" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?fit=700%2C379&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?resize=300%2C162&amp;ssl=1 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" /><noscript><img width="700" height="379" src="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?fit=700%2C379&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/asapland.com/wp-content/uploads/2020/01/91104_big.jpg?resize=300%2C162&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></span></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper"><div class="entry-meta-author"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /></noscript> <a class="herald-author-name" href="https://asapland.com/author/maria/">Maria Rivera</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#respond">Add Comment</a></div></div></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"> <span class="ssb_inline-share_heading left">Share it:</span><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-15949 post  simplesocialbuttons-inline-no-animation"> <button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button> <button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=%C2%A0Oscar+Isaac+will+star+in+and+produce+the+Ex+Machina+movie&url=https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button> <button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button></div><p> <br /></p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="3154853240"
data-ad-format="link"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="single-body entry-content typography-copy"><p><img class="aligncenter" title="Oscar Isaac will star in and produce the Ex Machina movie" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/nbspOscar-Isaac-will-star-in-and-produce-the-Ex-Machina.jpg?w=1320" alt="Oscar Isaac will star in and produce the Ex Machina movie" data-recalc-dims="1"><noscript><img class="aligncenter" title="Oscar Isaac will star in and produce the Ex Machina movie" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/nbspOscar-Isaac-will-star-in-and-produce-the-Ex-Machina.jpg?w=1320" alt="Oscar Isaac will star in and produce the Ex Machina movie" data-recalc-dims="1"></noscript><noscript><img class="aligncenter" title="Oscar Isaac will star in and produce the Ex Machina movie" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/nbspOscar-Isaac-will-star-in-and-produce-the-Ex-Machina.jpg?w=1320" alt="Oscar Isaac will star in and produce the Ex Machina movie" data-recalc-dims="1"><noscript><img class="aligncenter" title="Oscar Isaac will star in and produce the Ex Machina movie" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/nbspOscar-Isaac-will-star-in-and-produce-the-Ex-Machina.jpg?w=1320" alt="Oscar Isaac will star in and produce the Ex Machina movie" data-recalc-dims="1"></noscript></noscript></p><p>The adaptation of the comic book Ex Machina by Brian K. Vaughan seems to be advancing at a rapid pace. After knowing the other day Legendary&#39;s intentions to make a comic book movie, after seizing his rights, now the news comes out that actor Oscar Isaac will be responsible for starring and producing the project.</p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="d67ab1c4da760787c45a4fee4587e952" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="blogd-fibonad-1-video" id="blogd-954083480"><div id="ads_5IBFW8ODCWYV"></div></div><p>We could see Isssac as the villain Apocalypse in &quot;X-Men: Apocalypse&quot;, as Poe Dameron in the new Star Wars trilogy, and coincidences of life, also starred in the movie &quot;Ex Machina&quot;, the 2014 film by the who chose to title this movie as <strong>“The Great Machine”</strong>.</p><div class="blogd-in-post_2" id="blogd-51911745"></div><p>The comics follow the story of Mitchell Hundred, a former superhero who becomes the mayor of New York City after 9/11. Hundred had the power to communicate with mechanical devices but the comic is less concerned with superheroes and more with issues of government and political leadership. Great Machine was the name of the character&#39;s superhero. The film will apparently follow a similar story, detailing &quot;the problems Hundred faces as a politician and hero whose powers have a mysterious origin.&quot;</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://asapland.com/barca-says-no-to-the-change-of-venue-but-yes-to-the-change-of-date-of-the-classic-for-fear-of-a-boycott/3988/" target="_self" class="u1c5082533d0be73d916c4874e62944b6"><style>.u1c5082533d0be73d916c4874e62944b6{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#eaeaea;border:0!important;border-left:4px solid #34495E!important;box-shadow:0 1px 2px rgba(0,0,0,.17);-moz-box-shadow:0 1px 2px rgba(0,0,0,.17);-o-box-shadow:0 1px 2px rgba(0,0,0,.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,.17);text-decoration:none}.u1c5082533d0be73d916c4874e62944b6:active,.u1c5082533d0be73d916c4874e62944b6:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u1c5082533d0be73d916c4874e62944b6{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u1c5082533d0be73d916c4874e62944b6 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u1c5082533d0be73d916c4874e62944b6 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.u1c5082533d0be73d916c4874e62944b6:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">Barça says NO to the change of venue, but Yes to the change of date of the classic for fear of a boycott</span></div></a></div><p>Via information | The Hollywood Reporter &#8211; Heat Vision</p></div><div class="d67ab1c4da760787c45a4fee4587e952" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="3154853240"
data-ad-format="link"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title"> Oscar Isaac will star in and produce the Ex Machina movie</span> was last modified: <span class="updated"> January 17th, 2020</span> by <span class="author vcard"><span class="fn">Maria Rivera</span></span></div><span class="ssb_inline-share_heading left">Share it:</span><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-15949 post  simplesocialbuttons-inline-no-animation"> <button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button> <button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=%C2%A0Oscar+Isaac+will+star+in+and+produce+the+Ex+Machina+movie&url=https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button> <button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-15929 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/there-are-already-several-episodes-of-helstrom-and-m-o-d-o-c-k/15929/" title=" There are already several episodes of Helstrom and M.O.D.O.C.K."><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?zoom=2&amp;resize=300%2C200 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/91100_big.jpg?zoom=2&amp;resize=300%2C200 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h2 class="entry-title h6"><a href="https://asapland.com/there-are-already-several-episodes-of-helstrom-and-m-o-d-o-c-k/15929/"> There are already several episodes of Helstrom and M.O.D.O.C.K.</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 17, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-15914 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/much-more-than-a-competitor-of-big-brother-vip-barbara-alberti-is-the-grandmother-we-would-all-like-to-have/15914/" title="Much more than a competitor of Big Brother Vip, Barbara Alberti is the grandmother we would all like to have"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?zoom=3&amp;resize=300%2C200 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/barbara-alberti-grande-fratello-vip-1579276285.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h2 class="entry-title h6"><a href="https://asapland.com/much-more-than-a-competitor-of-big-brother-vip-barbara-alberti-is-the-grandmother-we-would-all-like-to-have/15914/">Much more than a competitor of Big Brother Vip, Barbara Alberti is the grandmother we would all like to have</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 17, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-15887 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/gabriel-beristain-will-be-the-cinematographer-of-viuda-negra/15887/" title=" Gabriel Beristain will be the cinematographer of Viuda Negra"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=559%2C371&amp;ssl=1 559w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/asapland.com/wp-content/uploads/2020/01/89600_big.jpg?resize=559%2C371&amp;ssl=1 559w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h2 class="entry-title h6"><a href="https://asapland.com/gabriel-beristain-will-be-the-cinematographer-of-viuda-negra/15887/"> Gabriel Beristain will be the cinematographer of Viuda Negra</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 17, 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://asapland.com/author/maria/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Maria Rivera</h4><p>Maria is the youngest team member of Asap Land. She joined as an intern as she was having a diploma in journalism. But, now as she gained experience, she is working as full-time editor and contributor on Asap Land. She loves to write news bulletins from the business world as she is quite fascinated with business.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asapland.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='15949' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c503eea599" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-prev h6"> <a href="https://asapland.com/zoe-kravitz-highlights-the-feminine-power-that-catwoman-represents/15941/" rel="prev"> Zoë Kravitz highlights the feminine power that Catwoman represents</a></div><div class="herald-sticky-share"> <a href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/#respond" class="herald-comment-action" >Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fasapland.com%2Foscar-isaac-will-star-in-and-produce-the-ex-machina-movie%2F15949%2F&amp;t=%C2%A0Oscar+Isaac+will+star+in+and+produce+the+Ex+Machina+movie"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fasapland.com%2Foscar-isaac-will-star-in-and-produce-the-ex-machina-movie%2F15949%2F&amp;text=%C2%A0Oscar+Isaac+will+star+in+and+produce+the+Ex+Machina+movie"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fasapland.com%2Foscar-isaac-will-star-in-and-produce-the-ex-machina-movie%2F15949%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fasapland.com%2Fwp-content%2Fuploads%2F2020%2F01%2F91104_big.jpg%3Ffit%3D700%252C379%26amp%3Bssl%3D1&amp;description=%C2%A0Oscar+Isaac+will+star+in+and+produce+the+Ex+Machina+movie"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fasapland.com%2Foscar-isaac-will-star-in-and-produce-the-ex-machina-movie%2F15949%2F&amp;title=%C2%A0Oscar+Isaac+will+star+in+and+produce+the+Ex+Machina+movie"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>Get in Touch!</span></h4><div class="textwidget"><p>To get in touch with <strong>Asap Land</strong>, please write to <a href="/cdn-cgi/l/email-protection#d2b3b6bfbbbc92b3a1b3a2beb3bcb6fcb1bdbf"><span class="__cf_email__" data-cfemail="3f5e5b5256517f5e4c5e4f535e515b115c5052">[email&#160;protected]</span></a>. We will try our best to respond quickly. However, expect around 24 hours to get a response.</p></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Recent Posts</span></h4><ul><li> <a href="https://asapland.com/oscar-isaac-will-star-in-and-produce-the-ex-machina-movie/15949/" aria-current="page"> Oscar Isaac will star in and produce the Ex Machina movie</a></li><li> <a href="https://asapland.com/waiting-for-gta-6-and-bully-2-pressure-on-rockstar-to-publish-more-games/15947/">Waiting for GTA 6 and Bully 2: pressure on Rockstar to publish more games?</a></li><li> <a href="https://asapland.com/dragon-ball-z-kakarot-all-voice-lines-were-rewritten-for-the-game/15945/">Dragon Ball Z Kakarot: all voice lines were rewritten for the game</a></li><li> <a href="https://asapland.com/was-it-intentional-laura-g-answers-about-famous-zape-to-martha-guzman/15943/">Was it intentional? Laura G answers about famous zape to Martha Guzmán</a></li><li> <a href="https://asapland.com/zoe-kravitz-highlights-the-feminine-power-that-catwoman-represents/15941/"> Zoë Kravitz highlights the feminine power that Catwoman represents</a></li><li> <a href="https://asapland.com/x-men-marvel-comics-announces-the-extended-cut-of-the-story-god-loves-man-kills/15939/">X-Men: Marvel Comics announces the Extended Cut of the story &quot;God loves, man kills</a></li><li> <a href="https://asapland.com/ps5-reveal-coming-february-5th-ps-europes-twitter-account-has-changed-slogans/15937/">PS5 Reveal coming February 5th? PS Europe&#39;s Twitter account has changed slogans!</a></li><li> <a href="https://asapland.com/simeone-on-the-penalty-to-valverde-i-was-extremely-clear-about-what-was-going-to-happen/15935/">Simeone, on the penalty to Valverde: &quot;I was extremely clear about what was going to happen&quot;</a></li></ul></div></div></div></article></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright © 2019 <a href="https://asapland.com">Asap Land</a>.</div></div><div class="hel-r herald-go-hor"></div></div></div></div></div></footer> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003' defer></script> <script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'165120369',post:'15949',tz:'-5',srv:'asapland.com'} ]);
	_stq.push([ 'clickTrackerInit', '165120369', '15949' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://asapland.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://asapland.com/wp-content/cache/min/1/a7552c8fee51721488b2297344dd8c5a.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://asapland.com/wp-content/cache/min/1/d59d499ad6a238dc70d9cef7c8f30d57.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CLato%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579296918 -->