<!DOCTYPE html><html lang="en-US"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://asapland.com/xmlrpc.php"><title>ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate - Asap Land</title><link rel="preload" href="https://asapland.com/wp-content/cache/min/1/d594e6ace312af96fb6d777cadb828d5.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate - Asap Land" /><meta property="og:description" content="One of the aces in the sleeve of ONE PIECE resides in the splendid imagination that characterizes the pirate universe of Eiichiro Oda, made up of fictional characters and others strongly inspired by historical figures that really existed. Barbabianca is right in the balance between these two phenomena through an absolutely fascinating background. After discovering [&hellip;]" /><meta property="og:url" content="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/" /><meta property="og:site_name" content="Asap Land" /><meta property="article:published_time" content="2020-08-06T17:25:51+00:00" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asapland.com/#organization","name":"ASAP Land News","url":"https://asapland.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://asapland.com/#logo","inLanguage":"en-US","url":"https://asapland.com/wp-content/uploads/2019/05/asapland_small.jpg","width":100,"height":30,"caption":"ASAP Land News"},"image":{"@id":"https://asapland.com/#logo"}},{"@type":"WebSite","@id":"https://asapland.com/#website","url":"https://asapland.com/","name":"Asap Land","description":"Instant News Portal","publisher":{"@id":"https://asapland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://asapland.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#primaryimage","inLanguage":"en-US","url":"https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#webpage","url":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/","name":"ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate - Asap Land","isPartOf":{"@id":"https://asapland.com/#website"},"primaryImageOfPage":{"@id":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#primaryimage"},"datePublished":"2020-08-06T17:25:51+00:00","dateModified":"2020-08-06T17:25:51+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/"]}]},{"@type":"Article","@id":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#article","isPartOf":{"@id":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#webpage"},"author":{"@id":"https://asapland.com/#/schema/person/21089f738a5b4178e6260d6f83e8c509"},"headline":"ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate","datePublished":"2020-08-06T17:25:51+00:00","dateModified":"2020-08-06T17:25:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#webpage"},"publisher":{"@id":"https://asapland.com/#organization"},"image":{"@id":"https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#primaryimage"},"articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#respond"]}]},{"@type":["Person"],"@id":"https://asapland.com/#/schema/person/21089f738a5b4178e6260d6f83e8c509","name":"Maria Rivera","image":{"@type":"ImageObject","@id":"https://asapland.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=96&d=mm&r=g","caption":"Maria Rivera"},"description":"Maria is the youngest team member of Asap Land. She joined as an intern as she was having a diploma in journalism. But, now as she gained experience, she is working as full-time editor and contributor on Asap Land. She loves to write news bulletins from the business world as she is quite fascinated with business."}]}</script> <link rel="amphtml" href="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo; Feed" href="https://asapland.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo; Comments Feed" href="https://asapland.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo; ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate Comments Feed" href="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CLato%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://asapland.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='https://api.w.org/' href='https://asapland.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asapland.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asapland.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/pbaPlL-dXd' /><style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like{margin:}.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-simple-round button{margin:}</style><meta property="og:title" content="ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate - Asap Land" /><meta property="og:description" content="One of the aces in the sleeve of ONE PIECE resides in the splendid imagination that characterizes the pirate universe of Eiichiro Oda, made up of fictional characters and others strongly inspired by historical figures that really existed. Barbabianca is right in the balance between these two phenomena through an absolutely fascinating background.After discovering the original size of Blackbeard, it" /><meta property="og:url" content="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/" /><meta property="og:site_name" content="Asap Land" /><meta property="og:image" content="https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="One of the aces in the sleeve of ONE PIECE resides in the splendid imagination that characterizes the pirate universe of Eiichiro Oda, made up of fictional characters and others strongly inspired by historical figures that really existed. Barbabianca is right in the balance between these two phenomena through an absolutely fascinating background.After discovering the original size of Blackbeard, it" /><meta name="twitter:title" content="ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate - Asap Land" /><meta property="twitter:image" content="https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767.jpg" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style> <script data-no-minify="1" async src="https://asapland.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-144838927-1');</script> <style type="text/css" id="wp-custom-css">.header-middle{background-color:white}.herald-mod-head:after,.herald-mod-title .herald-color,.widget-title:after,.widget-title span{background-color:#0288d1}.herald-entry-content,.herald-sidebar{font-size:1.8rem}</style><meta name="indi-verification" content="f3502df6" /><meta name="google-site-verification" content="XI4PbxYziSgQfs68Re_vYSAz1T67jTyqsx7NrRhzb20" /><meta name="msvalidate.01" content="CD12270AC6CD594A97CB48A09AF3F495" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2968280150811945",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-53643 single-format-standard unknown herald-boxed"><div id="fb-root"></div><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-129"><a href="https://asapland.com/">Home</a></li><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://asapland.com/about/">About</a></li><li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://asapland.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://asapland.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://asapland.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-2242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2242"><a href="https://asapland.com/team/">Team</a></li><li id="menu-item-2241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241"><a href="https://asapland.com/contact/">Contact</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>August 6, 2020</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div></div><div class="hel-r herald-go-hor"></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu" class="menu"><li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a><li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a><li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a><li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"></div></div></div></div></div><div class="header-trending hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="row"><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/ridley-scotts-sci-fi-series-trailer-for-hbo-max-is-online/53659/" title="Ridley Scott&#039;s sci-fi series trailer for HBO Max is online"><img width="128" height="85" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622.jpg 2000w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-768x512.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1536x1024.jpg 1536w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-187x124.jpg 187w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-990x660.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1320x880.jpg 1320w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="85" src="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622.jpg 2000w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-768x512.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1536x1024.jpg 1536w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-187x124.jpg 187w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-990x660.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1320x880.jpg 1320w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/ridley-scotts-sci-fi-series-trailer-for-hbo-max-is-online/53659/">Ridley Scott&#39;s sci-fi series trailer for HBO Max is online</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/street-fighter-6-is-lagging-behind-is-yoshinori-ono-no-longer-in-charge-of-the-project/53657/" title="Street Fighter 6 is lagging behind, is Yoshinori Ono no longer in charge of the project?"><img width="128" height="72" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-414x232.jpg 414w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="72" src="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-414x232.jpg 414w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/street-fighter-6-is-lagging-behind-is-yoshinori-ono-no-longer-in-charge-of-the-project/53657/">Street Fighter 6 is lagging behind, is Yoshinori Ono no longer in charge of the project?</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/the-seven-deadly-sins-wrath-of-the-gods-season-3-arrives-on-netflix/53655/" title="The Seven Deadly Sins: Wrath of the Gods, Season 3 arrives on Netflix"><img width="128" height="82" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-768x490.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-990x631.jpg 990w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="82" src="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-768x490.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-990x631.jpg 990w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/the-seven-deadly-sins-wrath-of-the-gods-season-3-arrives-on-netflix/53655/">The Seven Deadly Sins: Wrath of the Gods, Season 3 arrives on Netflix</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/the-manchester-city-footballer-who-refused-to-renew-his-contract-to-go-to-barcelona/53653/" title="The Manchester City footballer who refused to renew his contract to go to Barcelona"><img width="128" height="67" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE.jpg 1200w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-768x402.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-990x518.jpg 990w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="67" src="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE.jpg 1200w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-768x402.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-990x518.jpg 990w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/the-manchester-city-footballer-who-refused-to-renew-his-contract-to-go-to-barcelona/53653/">The Manchester City footballer who refused to renew his contract to go to Barcelona</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/tokyo-ghoul-ryoii_ich-creates-a-very-faithful-albino-ken-kaneki-cosplay/53651/" title="Tokyo Ghoul: ryoii_ich creates a very faithful albino Ken Kaneki cosplay"><img width="128" height="72" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-414x232.jpg 414w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="72" src="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-414x232.jpg 414w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/tokyo-ghoul-ryoii_ich-creates-a-very-faithful-albino-ken-kaneki-cosplay/53651/">Tokyo Ghoul: ryoii_ich creates a very faithful albino Ken Kaneki cosplay</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/will-blood-origins-shed-light-on-the-conjunction-of-the-spheres-and-other-mysteries/53649/" title="Will Blood Origins shed light on the Conjunction of the Spheres and other mysteries?"><img width="128" height="72" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-414x232.jpg 414w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="72" src="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621.jpg 1280w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-414x232.jpg 414w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/will-blood-origins-shed-light-on-the-conjunction-of-the-spheres-and-other-mysteries/53649/">Will Blood Origins shed light on the Conjunction of the Spheres and other mysteries?</a></h4></div></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo-mini" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo-mini" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-cat-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></li></ul></div><div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="8351339600"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-53643" class="herald-single post-53643 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><header class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/entertainment/" class="herald-cat-256">Entertainment</a></span><h1 class="entry-title h1">ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">August 6, 2020</span></div><div class="meta-item herald-comments"><a href="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#respond">Add Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://asapland.com/author/maria/">Maria Rivera</a></span></span></div><div class="meta-item herald-rtime">2 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="990" height="557" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-990x557.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-414x232.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767.jpg 1280w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" /><noscript><img width="990" height="557" src="https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-990x557.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-990x557.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-768x432.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-215x120.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767-414x232.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/one-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767.jpg 1280w" sizes="(max-width: 990px) 100vw, 990px" /></noscript></span></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper"><div class="entry-meta-author"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /></noscript> <a class="herald-author-name" href="https://asapland.com/author/maria/">Maria Rivera</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#respond">Add Comment</a></div></div></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"> <span class="ssb_inline-share_heading left">Share it:</span><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-53643 post  simplesocialbuttons-inline-no-animation"> <button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button> <button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=ONE+PIECE%3A+Did+Whitebeard+really+exist%3F+The+origins+of+Edward+Newgate&url=https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button> <button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button></div><div id="inread"><p>One of the aces in the sleeve of <strong>ONE PIECE</strong> resides in the splendid imagination that characterizes the pirate universe of Eiichiro Oda, made up of fictional characters and others strongly inspired by historical figures that really existed. Barbabianca is right in the balance between these two phenomena through an absolutely fascinating background.</p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="3154853240"
data-ad-format="link"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>After discovering the original size of Blackbeard, it is right to analyze the identity of the one who represents his direct opposition, <strong>Edward Newgate</strong>. The latter, in fact, is particularly interesting because it does not have a direct correlation with a historical figure of the same name, but is the result of a union between fantasy and reality. There are more opinions about its origins, but the most credited ones resort to a game of references.</p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The name &quot;Edward&quot; seems to have an analogy to Blackbeard&#39;s real identity, that is <strong>Edward Teach</strong>, while the surname, on the other hand, could refer to the prison of <strong>Newgate Prison</strong>, one of the most famous places of detention in London&#39;s history, inside which stood out the likes of Captain Kidd and Oscar Wilde. According to another theory, the character could respond to the identity of <strong>Edward &quot;Ned&quot; Low</strong>, one of the most famous English pirates of the great age of piracy because of his cruelty. Due to his violence, the entire Spanish inquisition is believed to have increased the penalties and degrees of torture.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://asapland.com/the-goal-of-the-avengers-endgame-producer/1005/" target="_self" class="u33ab22c8639ca6d5e2644f172fe1bda8"><style>.u33ab22c8639ca6d5e2644f172fe1bda8{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#eaeaea;border:0!important;border-left:4px solid #34495E!important;box-shadow:0 1px 2px rgba(0,0,0,.17);-moz-box-shadow:0 1px 2px rgba(0,0,0,.17);-o-box-shadow:0 1px 2px rgba(0,0,0,.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,.17);text-decoration:none}.u33ab22c8639ca6d5e2644f172fe1bda8:active,.u33ab22c8639ca6d5e2644f172fe1bda8:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u33ab22c8639ca6d5e2644f172fe1bda8{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u33ab22c8639ca6d5e2644f172fe1bda8 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u33ab22c8639ca6d5e2644f172fe1bda8 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.u33ab22c8639ca6d5e2644f172fe1bda8:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">The Goal of the Avengers: EndGame Producer</span></div></a></div><div class="d67ab1c4da760787c45a4fee4587e952" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>And you, instead, what do you think of the origins of Whitebeard, which hypothesis do you find most convincing? Tell us your opinion about it with a comment below. Finally, we remind you that among our pages spoilers for chapter 987 of ONE PIECE are already available.</p></p></div><p></p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="3154853240"
data-ad-format="link"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title">ONE PIECE: Did Whitebeard really exist? The origins of Edward Newgate</span> was last modified: <span class="updated"> August 6th, 2020</span> by <span class="author vcard"><span class="fn">Maria Rivera</span></span></div><span class="ssb_inline-share_heading left">Share it:</span><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-53643 post  simplesocialbuttons-inline-no-animation"> <button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button> <button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=ONE+PIECE%3A+Did+Whitebeard+really+exist%3F+The+origins+of+Edward+Newgate&url=https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button> <button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-53659 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-hbo tag-max tag-online tag-ridley tag-scifi tag-scott39s tag-series tag-trailer"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/ridley-scotts-sci-fi-series-trailer-for-hbo-max-is-online/53659/" title="Ridley Scott&#039;s sci-fi series trailer for HBO Max is online"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-768x512.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1536x1024.jpg 1536w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-187x124.jpg 187w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-990x660.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1320x880.jpg 1320w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622.jpg 2000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-768x512.jpg 768w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1536x1024.jpg 1536w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-187x124.jpg 187w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-990x660.jpg 990w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-1320x880.jpg 1320w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/entertainment/" class="herald-cat-256">Entertainment</a></span><h2 class="entry-title h6"><a href="https://asapland.com/ridley-scotts-sci-fi-series-trailer-for-hbo-max-is-online/53659/">Ridley Scott&#39;s sci-fi series trailer for HBO Max is online</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 6, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-53655 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/the-seven-deadly-sins-wrath-of-the-gods-season-3-arrives-on-netflix/53655/" title="The Seven Deadly Sins: Wrath of the Gods, Season 3 arrives on Netflix"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-187x124.jpg 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/entertainment/" class="herald-cat-256">Entertainment</a></span><h2 class="entry-title h6"><a href="https://asapland.com/the-seven-deadly-sins-wrath-of-the-gods-season-3-arrives-on-netflix/53655/">The Seven Deadly Sins: Wrath of the Gods, Season 3 arrives on Netflix</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 6, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-53651 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/tokyo-ghoul-ryoii_ich-creates-a-very-faithful-albino-ken-kaneki-cosplay/53651/" title="Tokyo Ghoul: ryoii_ich creates a very faithful albino Ken Kaneki cosplay"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-187x124.jpg 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/entertainment/" class="herald-cat-256">Entertainment</a></span><h2 class="entry-title h6"><a href="https://asapland.com/tokyo-ghoul-ryoii_ich-creates-a-very-faithful-albino-ken-kaneki-cosplay/53651/">Tokyo Ghoul: ryoii_ich creates a very faithful albino Ken Kaneki cosplay</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 6, 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://asapland.com/author/maria/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Maria Rivera</h4><p>Maria is the youngest team member of Asap Land. She joined as an intern as she was having a diploma in journalism. But, now as she gained experience, she is working as full-time editor and contributor on Asap Land. She loves to write news bulletins from the business world as she is quite fascinated with business.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asapland.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='53643' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b184c6fb2b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-prev h6"> <a href="https://asapland.com/mulan-disney-clarifies-the-film-will-not-be-a-rental-but-a-purchase/53640/" rel="prev">Mulan, Disney clarifies: &quot;The film will not be a rental but a purchase&quot;</a></div><div class="herald-sticky-next h6"> <a href="https://asapland.com/will-blood-origins-shed-light-on-the-conjunction-of-the-spheres-and-other-mysteries/53649/" rel="next">Will Blood Origins shed light on the Conjunction of the Spheres and other mysteries?</a></div><div class="herald-sticky-share"> <a href="https://asapland.com/one-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate/53643/#respond" class="herald-comment-action" >Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fasapland.com%2Fone-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate%2F53643%2F&amp;t=ONE+PIECE%3A+Did+Whitebeard+really+exist%3F+The+origins+of+Edward+Newgate"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fasapland.com%2Fone-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate%2F53643%2F&amp;text=ONE+PIECE%3A+Did+Whitebeard+really+exist%3F+The+origins+of+Edward+Newgate"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fasapland.com%2Fone-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate%2F53643%2F&amp;media=https%3A%2F%2Fasapland.com%2Fwp-content%2Fuploads%2F2020%2F08%2Fone-piece-barbabianca-esistito-realmente-origini-edward-newgate-v3-461767.jpg&amp;description=ONE+PIECE%3A+Did+Whitebeard+really+exist%3F+The+origins+of+Edward+Newgate"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fasapland.com%2Fone-piece-did-whitebeard-really-exist-the-origins-of-edward-newgate%2F53643%2F&amp;title=ONE+PIECE%3A+Did+Whitebeard+really+exist%3F+The+origins+of+Edward+Newgate"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>Get in Touch!</span></h4><div class="textwidget"><p>To get in touch with <strong>Asap Land</strong>, please write to <a href="/cdn-cgi/l/email-protection#b8d4d1cbd9dccdcad9d6ccd3cb98f898dfd5d9d1d496dbd7d5b2">lisadurantks @ gmail.com<br /> </a>. We will try our best to respond quickly. However, expect around 24 hours to get a response.</p></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Recent News</span></h4><div class="row "><article class="herald-lay-g post-53659 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-hbo tag-max tag-online tag-ridley tag-scifi tag-scott39s tag-series tag-trailer"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/ridley-scotts-sci-fi-series-trailer-for-hbo-max-is-online/53659/" title="Ridley Scott&#039;s sci-fi series trailer for HBO Max is online"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/raised-by-wolves-online-trailer-serie-sci-fi-ridley-scott-hbo-max-v5-461622-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/ridley-scotts-sci-fi-series-trailer-for-hbo-max-is-online/53659/">Ridley Scott&#39;s sci-fi series trailer for HBO Max is online</a></h2></div></div></div></article><article class="herald-lay-g post-53657 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/street-fighter-6-is-lagging-behind-is-yoshinori-ono-no-longer-in-charge-of-the-project/53657/" title="Street Fighter 6 is lagging behind, is Yoshinori Ono no longer in charge of the project?"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/street-fighter-6-forte-ritardo-yoshinori-ono-non-capo-progetto-v3-461747-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/street-fighter-6-is-lagging-behind-is-yoshinori-ono-no-longer-in-charge-of-the-project/53657/">Street Fighter 6 is lagging behind, is Yoshinori Ono no longer in charge of the project?</a></h2></div></div></div></article><article class="herald-lay-g post-53655 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/the-seven-deadly-sins-wrath-of-the-gods-season-3-arrives-on-netflix/53655/" title="The Seven Deadly Sins: Wrath of the Gods, Season 3 arrives on Netflix"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/the-seven-deadly-sins-wrath-of-the-gods-stagione-3-arriva-netflix-v5-49650-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/the-seven-deadly-sins-wrath-of-the-gods-season-3-arrives-on-netflix/53655/">The Seven Deadly Sins: Wrath of the Gods, Season 3 arrives on Netflix</a></h2></div></div></div></article><article class="herald-lay-g post-53653 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/the-manchester-city-footballer-who-refused-to-renew-his-contract-to-go-to-barcelona/53653/" title="The Manchester City footballer who refused to renew his contract to go to Barcelona"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/2Z3I2WCRHRCJHB66CCAGBAJBAE-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/the-manchester-city-footballer-who-refused-to-renew-his-contract-to-go-to-barcelona/53653/">The Manchester City footballer who refused to renew his contract to go to Barcelona</a></h2></div></div></div></article><article class="herald-lay-g post-53651 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/tokyo-ghoul-ryoii_ich-creates-a-very-faithful-albino-ken-kaneki-cosplay/53651/" title="Tokyo Ghoul: ryoii_ich creates a very faithful albino Ken Kaneki cosplay"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/tokyo-ghoul-ryoii-ich-realizza-fedelissimo-cosplay-ken-kaneki-albino-v3-461758-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/tokyo-ghoul-ryoii_ich-creates-a-very-faithful-albino-ken-kaneki-cosplay/53651/">Tokyo Ghoul: ryoii_ich creates a very faithful albino Ken Kaneki cosplay</a></h2></div></div></div></article><article class="herald-lay-g post-53649 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blood tag-conjunction tag-light tag-mysteries tag-origins tag-shed tag-spheres"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/will-blood-origins-shed-light-on-the-conjunction-of-the-spheres-and-other-mysteries/53649/" title="Will Blood Origins shed light on the Conjunction of the Spheres and other mysteries?"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/the-witcher-blood-origins-luce-congiunzione-sfere-misteri-v3-461621-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/will-blood-origins-shed-light-on-the-conjunction-of-the-spheres-and-other-mysteries/53649/">Will Blood Origins shed light on the Conjunction of the Spheres and other mysteries?</a></h2></div></div></div></article><article class="herald-lay-g post-53647 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/casemiro-revealed-his-unthinkable-obsession-and-allows-him-to-be-a-key-player-for-real-madrid/53647/" title="Casemiro revealed his unthinkable obsession and allows him to be a key player for Real Madrid"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/HUQYZYCQB5AAXKXH7KMYI7GMXY-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/casemiro-revealed-his-unthinkable-obsession-and-allows-him-to-be-a-key-player-for-real-madrid/53647/">Casemiro revealed his unthinkable obsession and allows him to be a key player for Real Madrid</a></h2></div></div></div></article><article class="herald-lay-g post-53645 post type-post status-publish format-standard has-post-thumbnail hentry category-technology"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://asapland.com/ps5-a-doubtful-leak-shows-the-prototype-of-the-black-dualsense/53645/" title="PS5: a doubtful leak shows the prototype of the black DualSense"> <img width="74" height="55" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-300x225.jpg 300w" data-lazy-sizes="(max-width: 74px) 100vw, 74px" /><noscript><img width="74" height="55" src="https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-74x55.jpg 74w, https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-111x83.jpg 111w, https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-215x161.jpg 215w, https://asapland.com/wp-content/uploads/2020/08/ps5-dubbio-leak-mostra-prototipo-dualsense-nero-v3-461578-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"><h2 class="entry-title h7"><a href="https://asapland.com/ps5-a-doubtful-leak-shows-the-prototype-of-the-black-dualsense/53645/">PS5: a doubtful leak shows the prototype of the black DualSense</a></h2></div></div></div></article></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Recent Posts</span></h4><ul><li> <a href="https://asapland.com/ridley-scotts-sci-fi-series-trailer-for-hbo-max-is-online/53659/">Ridley Scott&#39;s sci-fi series trailer for HBO Max is online</a></li><li> <a href="https://asapland.com/street-fighter-6-is-lagging-behind-is-yoshinori-ono-no-longer-in-charge-of-the-project/53657/">Street Fighter 6 is lagging behind, is Yoshinori Ono no longer in charge of the project?</a></li><li> <a href="https://asapland.com/the-seven-deadly-sins-wrath-of-the-gods-season-3-arrives-on-netflix/53655/">The Seven Deadly Sins: Wrath of the Gods, Season 3 arrives on Netflix</a></li><li> <a href="https://asapland.com/the-manchester-city-footballer-who-refused-to-renew-his-contract-to-go-to-barcelona/53653/">The Manchester City footballer who refused to renew his contract to go to Barcelona</a></li><li> <a href="https://asapland.com/tokyo-ghoul-ryoii_ich-creates-a-very-faithful-albino-ken-kaneki-cosplay/53651/">Tokyo Ghoul: ryoii_ich creates a very faithful albino Ken Kaneki cosplay</a></li><li> <a href="https://asapland.com/will-blood-origins-shed-light-on-the-conjunction-of-the-spheres-and-other-mysteries/53649/">Will Blood Origins shed light on the Conjunction of the Spheres and other mysteries?</a></li><li> <a href="https://asapland.com/casemiro-revealed-his-unthinkable-obsession-and-allows-him-to-be-a-key-player-for-real-madrid/53647/">Casemiro revealed his unthinkable obsession and allows him to be a key player for Real Madrid</a></li><li> <a href="https://asapland.com/ps5-a-doubtful-leak-shows-the-prototype-of-the-black-dualsense/53645/">PS5: a doubtful leak shows the prototype of the black DualSense</a></li></ul></div><div id="text-4" class="widget widget_text"><div class="textwidget"><ul><li><a href="https://asapland.com/dark-season-3/41584/"><strong>Dark Season 3: Release Dates</strong></a></li></ul></div></div></div></div></article></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright © 2019 <a href="https://asapland.com">Asap Land</a>.</div></div><div class="hel-r herald-go-hor"></div></div></div></div></div></footer> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'165120369',post:'53643',tz:'-4',srv:'asapland.com'} ]);
	_stq.push([ 'clickTrackerInit', '165120369', '53643' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://asapland.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://asapland.com/wp-content/cache/min/1/073ad487a3812a735333144b082728a5.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://asapland.com/wp-content/cache/min/1/d594e6ace312af96fb6d777cadb828d5.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CLato%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->