<!DOCTYPE html><html lang="en-US"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://asapland.com/xmlrpc.php"><title> James Marsden reflects on X-Men franchise success after 20 years - Asap Land</title><link rel="preload" href="https://asapland.com/wp-content/cache/min/1/15f64fca1d4239464c2529a5ec22278f.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content=" James Marsden reflects on X-Men franchise success after 20 years - Asap Land" /><meta property="og:description" content="The actor James Marsden He returns, as he has been doing for the past few weeks, to look back on his time as Cyclops in the original X-Men trilogy. A saga that, as we know, had an impressive impact, and helped to a great extent, that superhero movies are experiencing the great moment they are &hellip;" /><meta property="og:url" content="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" /><meta property="og:site_name" content="Asap Land" /><meta property="article:section" content="General News" /><meta property="article:published_time" content="2020-04-09T08:30:46+00:00" /><meta property="og:image" content="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" /><meta property="og:image:secure_url" content="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="458" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The actor James Marsden He returns, as he has been doing for the past few weeks, to look back on his time as Cyclops in the original X-Men trilogy. A saga that, as we know, had an impressive impact, and helped to a great extent, that superhero movies are experiencing the great moment they are [&hellip;]" /><meta name="twitter:title" content=" James Marsden reflects on X-Men franchise success after 20 years - Asap Land" /><meta name="twitter:image" content="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://asapland.com/#organization","name":"ASAP Land News","url":"https://asapland.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://asapland.com/#logo","inLanguage":"en-US","url":"https://asapland.com/wp-content/uploads/2019/05/asapland_small.jpg","width":100,"height":30,"caption":"ASAP Land News"},"image":{"@id":"https://asapland.com/#logo"}},{"@type":"WebSite","@id":"https://asapland.com/#website","url":"https://asapland.com/","name":"Asap Land","inLanguage":"en-US","description":"Instant News Portal","publisher":{"@id":"https://asapland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://asapland.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#primaryimage","inLanguage":"en-US","url":"https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg","width":800,"height":458},{"@type":"WebPage","@id":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#webpage","url":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/","name":"\u00a0James Marsden reflects on X-Men franchise success after 20 years - Asap Land","isPartOf":{"@id":"https://asapland.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#primaryimage"},"datePublished":"2020-04-09T08:30:46+00:00","dateModified":"2020-04-09T08:30:46+00:00","potentialAction":[{"@type":"ReadAction","target":["https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/"]}]},{"@type":"Article","@id":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#article","isPartOf":{"@id":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#webpage"},"author":{"@id":"https://asapland.com/#/schema/person/21089f738a5b4178e6260d6f83e8c509"},"headline":"\u00a0James Marsden reflects on X-Men franchise success after 20 years","datePublished":"2020-04-09T08:30:46+00:00","dateModified":"2020-04-09T08:30:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#webpage"},"publisher":{"@id":"https://asapland.com/#organization"},"image":{"@id":"https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#primaryimage"},"articleSection":"General News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#respond"]}]},{"@type":["Person"],"@id":"https://asapland.com/#/schema/person/21089f738a5b4178e6260d6f83e8c509","name":"Maria Rivera","image":{"@type":"ImageObject","@id":"https://asapland.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=96&d=mm&r=g","caption":"Maria Rivera"},"description":"Maria is the youngest team member of Asap Land. She joined as an intern as she was having a diploma in journalism. But, now as she gained experience, she is working as full-time editor and contributor on Asap Land. She loves to write news bulletins from the business world as she is quite fascinated with business.","sameAs":[]}]}</script> <link rel="amphtml" href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo; Feed" href="https://asapland.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo; Comments Feed" href="https://asapland.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Asap Land &raquo;  James Marsden reflects on X-Men franchise success after 20 years Comments Feed" href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CLato%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://asapland.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='https://api.w.org/' href='https://asapland.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asapland.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asapland.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://wp.me/pbaPlL-9q6' /><style media="screen">.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like{margin:}.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-simple-round button{margin:}</style><meta property="og:title" content=" James Marsden reflects on X-Men franchise success after 20 years - Asap Land" /><meta property="og:description" content="The actor James Marsden He returns, as he has been doing for the past few weeks, to look back on his time as Cyclops in the original X-Men trilogy. A saga that, as we know, had an impressive impact, and helped to a great extent, that superhero movies are experiencing the great moment they are experiencing today. On this" /><meta property="og:url" content="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" /><meta property="og:site_name" content="Asap Land" /><meta property="og:image" content="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The actor James Marsden He returns, as he has been doing for the past few weeks, to look back on his time as Cyclops in the original X-Men trilogy. A saga that, as we know, had an impressive impact, and helped to a great extent, that superhero movies are experiencing the great moment they are experiencing today. On this" /><meta name="twitter:title" content=" James Marsden reflects on X-Men franchise success after 20 years - Asap Land" /><meta property="twitter:image" content="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style> <script data-no-minify="1" async src="https://asapland.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-144838927-1');</script> <style type="text/css" id="wp-custom-css">.header-middle{background-color:white}.herald-mod-head:after,.herald-mod-title .herald-color,.widget-title:after,.widget-title span{background-color:#0288d1}</style><meta name="indi-verification" content="f3502df6" /><meta name="google-site-verification" content="XI4PbxYziSgQfs68Re_vYSAz1T67jTyqsx7NrRhzb20" /><meta name="msvalidate.01" content="CD12270AC6CD594A97CB48A09AF3F495" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2968280150811945",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-36214 single-format-standard unknown herald-boxed"><div id="fb-root"></div><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-129"><a href="https://asapland.com/">Home</a></li><li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://asapland.com/about/">About</a></li><li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="https://asapland.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://asapland.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://asapland.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-2242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2242"><a href="https://asapland.com/team/">Team</a></li><li id="menu-item-2241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2241"><a href="https://asapland.com/contact/">Contact</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>April 9, 2020</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div></div><div class="hel-r herald-go-hor"></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu" class="menu"><li id="menu-item-373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a><li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a><li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a><li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a><li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"></div></div></div></div></div><div class="header-trending hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="row"><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" title=" James Marsden reflects on X-Men franchise success after 20 years"><img width="128" height="73" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg 800w, https://asapland.com/wp-content/uploads/2020/04/27113_big-768x440.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/27113_big-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/27113_big-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/04/27113_big-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/27113_big-414x232.jpg 414w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="73" src="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg 800w, https://asapland.com/wp-content/uploads/2020/04/27113_big-768x440.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/27113_big-470x264.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/27113_big-640x360.jpg 640w, https://asapland.com/wp-content/uploads/2020/04/27113_big-300x168.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/27113_big-414x232.jpg 414w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/"> James Marsden reflects on X-Men franchise success after 20 years</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/lg-shows-how-the-design-of-its-next-mobile-will-be-with-tactile-perfection/36212/" title="         LG shows how the design of its next mobile will be with &quot;tactile perfection&quot;"><img width="128" height="85" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560.jpg 840w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-768x512.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-187x124.jpg 187w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="85" src="https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560.jpg 840w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-768x512.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-640x426.jpg 640w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/1586419502_840_560-187x124.jpg 187w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/lg-shows-how-the-design-of-its-next-mobile-will-be-with-tactile-perfection/36212/">         LG shows how the design of its next mobile will be with &quot;tactile perfection&quot;</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/chris-evans-was-convinced-by-his-mother-to-be-captain-america/36210/" title="Chris Evans was convinced by his mother to be Captain America"><img width="128" height="64" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882.jpg 1024w, https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882-768x385.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882-990x496.jpg 990w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="64" src="https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882.jpg 1024w, https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882-768x385.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/chris-evans-madre-lisa-evans-capitan-america-1586249882-990x496.jpg 990w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/chris-evans-was-convinced-by-his-mother-to-be-captain-america/36210/">Chris Evans was convinced by his mother to be Captain America</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/love-wedding-repeat-a-next-netflixs-rom-com/36171/" title="Love Wedding Repeat: A Next Netflix&#8217;s&#8217; Rom-Com"><img width="128" height="67" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/Love-Wedding-Repeat.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Love Wedding Repeat" /><noscript><img width="128" height="67" src="https://asapland.com/wp-content/uploads/2020/04/Love-Wedding-Repeat.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Love Wedding Repeat" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/love-wedding-repeat-a-next-netflixs-rom-com/36171/">Love Wedding Repeat: A Next Netflix&#8217;s&#8217; Rom-Com</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/courtney-has-a-plan-in-the-new-stargirl-spot/36208/" title=" Courtney has a plan in the new Stargirl spot"><img width="128" height="58" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/93657_big.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="128" height="58" src="https://asapland.com/wp-content/uploads/2020/04/93657_big.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/courtney-has-a-plan-in-the-new-stargirl-spot/36208/"> Courtney has a plan in the new Stargirl spot</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://asapland.com/netflix-reveals-all-five-hidden-easter-eggs-in-castlevania-3-with-a-short-video/36206/" title="Netflix reveals all five hidden easter eggs in Castlevania 3 with a short video"><img width="128" height="64" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555.jpg 1700w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-768x384.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-1536x768.jpg 1536w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-990x495.jpg 990w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-1320x660.jpg 1320w" data-lazy-sizes="(max-width: 128px) 100vw, 128px" /><noscript><img width="128" height="64" src="https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555.jpg 1700w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-768x384.jpg 768w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-1536x768.jpg 1536w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-990x495.jpg 990w, https://asapland.com/wp-content/uploads/2020/04/netflix-svela-cinque-easter-eggs-nascosti-castlevania-3-breve-video-v3-438555-1320x660.jpg 1320w" sizes="(max-width: 128px) 100vw, 128px" /></noscript></a></div><h4 class="h6"><a href="https://asapland.com/netflix-reveals-all-five-hidden-easter-eggs-in-castlevania-3-with-a-short-video/36206/">Netflix reveals all five hidden easter eggs in Castlevania 3 with a short video</a></h4></div></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo-mini" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://asapland.com/" rel="home"><img class="herald-logo-mini" src="https://asapland.com/wp-content/uploads/2019/05/asapland.png" alt="Asap Land" ></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-cat-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-373"><a href="https://asapland.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="https://asapland.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://asapland.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="https://asapland.com/category/general-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://asapland.com/category/entertainment/">Entertainment</a></li></ul></div><div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="8351339600"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-36214" class="herald-single post-36214 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><header class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h1 class="entry-title h1"> James Marsden reflects on X-Men franchise success after 20 years</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">April 9, 2020</span></div><div class="meta-item herald-comments"><a href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#respond">Add Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://asapland.com/author/maria/">Maria Rivera</a></span></span></div><div class="meta-item herald-rtime">3 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="800" height="458" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg 800w, https://asapland.com/wp-content/uploads/2020/04/27113_big-768x440.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img width="800" height="458" src="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/04/27113_big.jpg 800w, https://asapland.com/wp-content/uploads/2020/04/27113_big-768x440.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></span></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper"><div class="entry-meta-author"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /></noscript> <a class="herald-author-name" href="https://asapland.com/author/maria/">Maria Rivera</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#respond">Add Comment</a></div></div></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"> <span class="ssb_inline-share_heading left">Share it:</span><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-36214 post  simplesocialbuttons-inline-no-animation"> <button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button> <button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=%C2%A0James+Marsden+reflects+on+X-Men+franchise+success+after+20+years&url=https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button> <button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button></div><p> <br /></p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="3154853240"
data-ad-format="link"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="single-body entry-content typography-copy"><p><img class="aligncenter" title="Image of X-Men (2000), Cyclops" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://asapland.com/wp-content/uploads/2020/04/nbspJames-Marsden-reflects-on-X-Men-franchise-success-after-20-years.jpg" alt="Image of X-Men (2000), Cyclops"><noscript><img class="aligncenter" title="Image of X-Men (2000), Cyclops" src="http://asapland.com/wp-content/uploads/2020/04/nbspJames-Marsden-reflects-on-X-Men-franchise-success-after-20-years.jpg" alt="Image of X-Men (2000), Cyclops"></noscript><noscript><img class="aligncenter" title="Image of X-Men (2000), Cyclops" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://asapland.com/wp-content/uploads/2020/04/nbspJames-Marsden-reflects-on-X-Men-franchise-success-after-20-years.jpg" alt="Image of X-Men (2000), Cyclops"><noscript><img class="aligncenter" title="Image of X-Men (2000), Cyclops" src="http://asapland.com/wp-content/uploads/2020/04/nbspJames-Marsden-reflects-on-X-Men-franchise-success-after-20-years.jpg" alt="Image of X-Men (2000), Cyclops"></noscript></noscript></p><p>The actor <strong>James Marsden</strong> He returns, as he has been doing for the past few weeks, to look back on his time as Cyclops in the original X-Men trilogy. A saga that, as we know, had an impressive impact, and helped to a great extent, that superhero movies are experiencing the great moment they are experiencing today.</p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="blogd-fibonad-1-video" id="blogd-163659297"><div><div id="Blogdesuperheroes_Video"></div></p></div></div><p>On this occasion, he spoke of the milestone that was reached with the first film of the year 2000, and spoke of the importance that the first films have managed to maintain. In fact, Marsden claims he is <strong>completely surprised by the success of that first movie and everything that has been built</strong> from there, because he was aware that if it turned out well, that film could bear fruit, but he never imagined that it would work for this entire saga.</p><div class="blogd-in-post_2" id="blogd-180663714"><div class="row"><div class="col-md-6 col-xs-12"><div class="publicidad"><div id="Blogdesuperheroes_ATF_300x250"></div></p><div class="d67ab1c4da760787c45a4fee4587e952" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="9111911020"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="col-md-6 col-xs-12"><div class="publicidad"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://asapland.com/wp-content/uploads/2020/03/nbspRay-Winstone-plays-Dreykov-in-Black-Widow-and-more-details.jpeg" alt="" style="max-width:100%; height:auto; border:none;"><noscript><img src="http://asapland.com/wp-content/uploads/2020/03/nbspRay-Winstone-plays-Dreykov-in-Black-Widow-and-more-details.jpeg" alt="" style="max-width:100%; height:auto; border:none;"></noscript><noscript><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://asapland.com/wp-content/uploads/2020/03/nbspRay-Winstone-plays-Dreykov-in-Black-Widow-and-more-details.jpeg" alt="" style="max-width:100%; height:auto; border:none;"><noscript><img src="http://asapland.com/wp-content/uploads/2020/03/nbspRay-Winstone-plays-Dreykov-in-Black-Widow-and-more-details.jpeg" alt="" style="max-width:100%; height:auto; border:none;"></noscript></noscript></div></div></div></div><blockquote><p>I think we all expected it to become what it has become, and we knew it had the power to do so with the legacy of the X-Men universe. They have been around since 1962, 1963 &#8230; So, when we started, they were 40 years of history and superfans. So we knew that if we did it right, this could be something forever, for a long, long time. I expected it, but did not anticipate that they would continue to do so. <strong>I thought maybe they would do 4 or 5 of them after success, but how many have they done now, 10? So it&#39;s kind of crazy and really cool</strong>.</p><p>Obviously I am not part of all of them, but you exist in that universe and it is always something that I have been very proud of. It was definitely the first time in my career that I said: <em>‘Now I am part of something really special, and this is a once in a lifetime opportunity’</em>. It&#39;s weird to know that you&#39;re part of something special while you&#39;re shooting. You often film it and it becomes a kind of surprise hit, like in <em>&#39;Noahs diary&#39;</em> or something like that, where no one knew when you were shooting it. But during the X-Men movies, it was like, <em>‘Well, this is something unique. This is something special ’</em>.</p></blockquote><p>James Marsden first appeared as Cyclops in the original X-Men movie. He played the character a total of four times, although his role, instead of going to more, was losing importance. In fact, it briefly appeared in <em>&quot;X-Men: The Final Decision&quot;</em> and has a mere cameo in <em>&quot;X-Men: Days of Future Past&quot;</em>.</p><p>Via information | Cinemablend</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://asapland.com/attack-on-titan-season-4-manga-novel-announce-their-last-part/35612/" target="_self" class="uaba715842402ad1c204c5148d47ca9f4"><style>.uaba715842402ad1c204c5148d47ca9f4{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#eaeaea;border:0!important;border-left:4px solid #34495E!important;box-shadow:0 1px 2px rgba(0,0,0,.17);-moz-box-shadow:0 1px 2px rgba(0,0,0,.17);-o-box-shadow:0 1px 2px rgba(0,0,0,.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,.17);text-decoration:none}.uaba715842402ad1c204c5148d47ca9f4:active,.uaba715842402ad1c204c5148d47ca9f4:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uaba715842402ad1c204c5148d47ca9f4{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uaba715842402ad1c204c5148d47ca9f4 .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.uaba715842402ad1c204c5148d47ca9f4 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.uaba715842402ad1c204c5148d47ca9f4:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ:</span>&nbsp; <span class="postTitle">Attack on Titan Season 4: Manga novel announce their last part</span></div></a></div></div><div class="d67ab1c4da760787c45a4fee4587e952" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2968280150811945"
data-ad-slot="3154853240"
data-ad-format="link"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title"> James Marsden reflects on X-Men franchise success after 20 years</span> was last modified: <span class="updated"> April 9th, 2020</span> by <span class="author vcard"><span class="fn">Maria Rivera</span></span></div><span class="ssb_inline-share_heading left">Share it:</span><div class="simplesocialbuttons simplesocial-simple-round simplesocialbuttons_inline simplesocialbuttons-align-left post-36214 post  simplesocialbuttons-inline-no-animation"> <button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button> <button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=%C2%A0James+Marsden+reflects+on+X-Men+franchise+success+after+20+years&url=https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button> <button rel="nofollow" class="simplesocial-pinterest-share" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);return false;" ><span class="simplesocialtxt">Pinterest</span></button></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-36208 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/courtney-has-a-plan-in-the-new-stargirl-spot/36208/" title=" Courtney has a plan in the new Stargirl spot"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/93657_big-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/93657_big-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/93657_big-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/93657_big-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/93657_big-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/93657_big-187x124.jpg 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://asapland.com/wp-content/uploads/2020/04/93657_big-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/04/93657_big-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/93657_big-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/93657_big-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/93657_big-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/93657_big-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h2 class="entry-title h6"><a href="https://asapland.com/courtney-has-a-plan-in-the-new-stargirl-spot/36208/"> Courtney has a plan in the new Stargirl spot</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">April 9, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-36174 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/netflix-extraction-comes-with-chris-hemsworth/36174/" title="Netflix&#8217; Extraction Comes with Chris Hemsworth"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Chris Hemsworth" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-187x124.jpg 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Chris Hemsworth" srcset="https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/Chris-Hemsworth-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h2 class="entry-title h6"><a href="https://asapland.com/netflix-extraction-comes-with-chris-hemsworth/36174/">Netflix&#8217; Extraction Comes with Chris Hemsworth</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">April 9, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-36198 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://asapland.com/jeffrey-wright-and-his-approach-to-being-commissioner-gordon-in-the-batman/36198/" title=" Jeffrey Wright and his approach to being Commissioner Gordon in The Batman"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://asapland.com/wp-content/uploads/2020/04/93890_big-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://asapland.com/wp-content/uploads/2020/04/93890_big-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/93890_big-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/93890_big-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/93890_big-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/93890_big-187x124.jpg 187w, https://asapland.com/wp-content/uploads/2020/04/93890_big-550x366.jpg 550w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://asapland.com/wp-content/uploads/2020/04/93890_big-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://asapland.com/wp-content/uploads/2020/04/93890_big-300x200.jpg 300w, https://asapland.com/wp-content/uploads/2020/04/93890_big-414x276.jpg 414w, https://asapland.com/wp-content/uploads/2020/04/93890_big-470x313.jpg 470w, https://asapland.com/wp-content/uploads/2020/04/93890_big-130x86.jpg 130w, https://asapland.com/wp-content/uploads/2020/04/93890_big-187x124.jpg 187w, https://asapland.com/wp-content/uploads/2020/04/93890_big-550x366.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://asapland.com/category/general-news/" class="herald-cat-8">General News</a></span><h2 class="entry-title h6"><a href="https://asapland.com/jeffrey-wright-and-his-approach-to-being-commissioner-gordon-in-the-batman/36198/"> Jeffrey Wright and his approach to being Commissioner Gordon in The Batman</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">April 9, 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://asapland.com/author/maria/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/2ab502300203a26505fd95f7eb9d27c0?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Maria Rivera</h4><p>Maria is the youngest team member of Asap Land. She joined as an intern as she was having a diploma in journalism. But, now as she gained experience, she is working as full-time editor and contributor on Asap Land. She loves to write news bulletins from the business world as she is quite fascinated with business.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asapland.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='36214' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8da7f51cac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-prev h6"> <a href="https://asapland.com/love-wedding-repeat-a-next-netflixs-rom-com/36171/" rel="prev">Love Wedding Repeat: A Next Netflix&#8217;s&#8217; Rom-Com</a></div><div class="herald-sticky-share"> <a href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/#respond" class="herald-comment-action" >Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fasapland.com%2Fjames-marsden-reflects-on-x-men-franchise-success-after-20-years%2F36214%2F&amp;t=%C2%A0James+Marsden+reflects+on+X-Men+franchise+success+after+20+years"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fasapland.com%2Fjames-marsden-reflects-on-x-men-franchise-success-after-20-years%2F36214%2F&amp;text=%C2%A0James+Marsden+reflects+on+X-Men+franchise+success+after+20+years"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fasapland.com%2Fjames-marsden-reflects-on-x-men-franchise-success-after-20-years%2F36214%2F&amp;media=https%3A%2F%2Fasapland.com%2Fwp-content%2Fuploads%2F2020%2F04%2F27113_big.jpg&amp;description=%C2%A0James+Marsden+reflects+on+X-Men+franchise+success+after+20+years"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fasapland.com%2Fjames-marsden-reflects-on-x-men-franchise-success-after-20-years%2F36214%2F&amp;title=%C2%A0James+Marsden+reflects+on+X-Men+franchise+success+after+20+years"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://asapland.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>Get in Touch!</span></h4><div class="textwidget"><p>To get in touch with <strong>Asap Land</strong>, please write to <a href="/cdn-cgi/l/email-protection#7b1712081a1f0e091a150f10085b3b5b1c161a12175518141671">lisadurantks @ gmail.com<br /> </a>. We will try our best to respond quickly. However, expect around 24 hours to get a response.</p></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Recent Posts</span></h4><ul><li> <a href="https://asapland.com/james-marsden-reflects-on-x-men-franchise-success-after-20-years/36214/" aria-current="page"> James Marsden reflects on X-Men franchise success after 20 years</a></li><li> <a href="https://asapland.com/lg-shows-how-the-design-of-its-next-mobile-will-be-with-tactile-perfection/36212/">         LG shows how the design of its next mobile will be with &quot;tactile perfection&quot;</a></li><li> <a href="https://asapland.com/chris-evans-was-convinced-by-his-mother-to-be-captain-america/36210/">Chris Evans was convinced by his mother to be Captain America</a></li><li> <a href="https://asapland.com/love-wedding-repeat-a-next-netflixs-rom-com/36171/">Love Wedding Repeat: A Next Netflix&#8217;s&#8217; Rom-Com</a></li><li> <a href="https://asapland.com/courtney-has-a-plan-in-the-new-stargirl-spot/36208/"> Courtney has a plan in the new Stargirl spot</a></li><li> <a href="https://asapland.com/netflix-reveals-all-five-hidden-easter-eggs-in-castlevania-3-with-a-short-video/36206/">Netflix reveals all five hidden easter eggs in Castlevania 3 with a short video</a></li><li> <a href="https://asapland.com/the-animated-series-angel-beats-celebrates-its-tenth-anniversary/36204/">The animated series Angel Beats! celebrates its tenth anniversary</a></li><li> <a href="https://asapland.com/netflix-extraction-comes-with-chris-hemsworth/36174/">Netflix&#8217; Extraction Comes with Chris Hemsworth</a></li></ul></div></div></div></article></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright © 2019 <a href="https://asapland.com">Asap Land</a>.</div></div><div class="hel-r herald-go-hor"></div></div></div></div></div></footer> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'165120369',post:'36214',tz:'-4',srv:'asapland.com'} ]);
	_stq.push([ 'clickTrackerInit', '165120369', '36214' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://asapland.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://asapland.com/wp-content/cache/min/1/a4684ed9e8e6049df4f31098fde72122.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://asapland.com/wp-content/cache/min/1/15f64fca1d4239464c2529a5ec22278f.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%7CLato%3A400%2C700%7COpen+Sans%3A400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586421051 -->